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Rosemary Wagoner

Waynesboro Public Schools

In this workshop you will learn how to create a PowerPoint presentation.  You will learn how to make the material you present more interesting and interactive. The text and other objects can be animated. Buttons can also be added to allow the viewer to jump from page to page or slide to slide. Video clips can also be incorporated into your presentation. This type of software is great to use with visual learners. Power Point is a fun tool to use to integrate technology, but it is important to remember not to just translate your lecture notes into a PowerPoint presentation. 
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Most of the directions are for PowerPoint 2000. In each section I have put some notes on how PowerPoint XP is different for those who have access to XP. PowerPoint 2003 is basically the same if you plan to upgrade to it in the future. 
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When starting a PowerPoint file, you can use the Content Wizard, Design Templates, or start from a Blank Presentation. We’re going to look at creating a blank presentation. After you select “blank presentation” and click OK you will get a screen that shows different layouts for slides. The slide that is highlighted when you start will always be a title slide layout. From then on the second slide will automatically be selected. Scroll through the list and select slides that best fit the material you will be putting on the slide. On each slide there will be boxes for you to enter information. If nothing is entered, the box will not show up when the presentation is viewed in slideshow. The boxes can be moved with the four-way arrow by clicking on the outer line of the box and dragging the box. Information can be entered by clicking in the box and begin typing. To add a slide, use the Insert menu and New Slide or click on the New Slide icon on the toolbar. Then select the layout of the slide you want and click OK. It is always good to layout on paper what you want each slide to look like to avoid lots of rearranging. 

When you click on each type of layout a description of the slide will appear in the box under Cancel. If you’re unsure what the picture of the slide includes, click once on the slide and look at the name for the slide layout.  With all the types of slides, the background color is set the same way. Use the Format menu and Background. At the next screen click on the arrow, then select either More Colors or Fill Effects. More Colors gives you more choices and also allows you to customize a color. Fill Effects lets you select more than one color to be used for the background and shading options on the [image: image5.jpg]


first tab, Gradient. The second tab, Texture has different textured designs to select, and the third tab, Pattern allows you to select a pattern. Each of these features operates on their own. For example you can’t select a gradient and texture. Once you have selected the background of your choice click OK then you will be back to the screen that asks if you want to just apply it to the current slide or all the slides. 

Let’s look at the differences in some of the slide layouts. The first one we will try is the last slide in the first row, Table. After you highlight the table slide and click OK, two boxes will appear on the slide. The top one is the Title, and the second box will have an icon in the center with Double click to add table underneath. When you double click on the table icon you will get a box asking how many rows and columns to be in the table. Once you select the rows and columns you wish to have in the table you can begin entering text in the table. Many of the table features in work are also available. One thing to remember with using a background is that it will show through the cells unless you put a background to the cells of the table. 
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There are three slide layouts that include a Graph, Text & Chart, Chart & Text, and Chart. The Graph slide can be created in a couple ways. The first way is to double click on the graph icon and enter the data for your chart on the spreadsheet provided. The second way is to use the Import File option in the Edit menu or use the icon on the toolbar. When using Import File you will be given a screen to locate the file. It will automatically take you to a folder on the C drive. You will need to locate the data file. Once the file has been located click Open then your data will be inserted and graphed automatically. Once the file has been imported to change the chart type or add titles and a legend, use Chart and Chart Type or Chart Options. 
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The next type of slide we will look at is the Organizational Chart. This looks like a family tree. You may use this to show levels of an organization. It will start with one Manager and three subordinates. Click the box of the type of box you wish to add, then in the box you want the new box to connect. To enter information in one of the boxes, click the box then enter your information. When you’re finished with the chart, use the File menu and Update presentation, then close the organizational chart screen. 

To include a picture on a slide you can use one of the two slide layouts that include clipart or simply insert a picture using the Insert menu and picture. When using the slide layouts with clipart the picture will automatically take the size of the square. When inserting a picture from a file it can be dragged to the clipart box and it will fill the space provided. The picture can be dragged to any location. If you can’t find the clipart you wish to use you can go to Clips Online and download some clips from the Microsoft site. These images will only work with the Microsoft Clip Organizer which means you will only be able to use them with a Microsoft program. It is a great place to look for clipart for your presentations. You will need administrative rights if you’re using a 2000 or XP machine since you will be downloading them from the website. 

To have sound or a movie clip in a slide, use the Media slide layout. There are two choices, Text & Media Clip, or Media Clip & Text. The only difference is the location of the media clip and text. Once you have added the Media slide, double click on the icon to add Media clip. Then a screen that looks like the clipart screen will appear for you to select the sound or movie to be used. To use your own sound or movie, click on Import Clips. Now you can locate the media to be used and click Import. You can also insert a media clip or movie to any slide by using the Insert menu and Movies and Sounds, then select from file. If you’re using a video you have downloaded from United Streaming you will need to remember what you called it and where it is located. 

All of the features we have examined can be inserted to a blank slide layout. To add a text box, table, graph, pictures, or media, use the Insert menu command and select the feature to insert. To insert an organizational chart you will need to use the Insert menu, then Object and scroll through the list until you find MS Organizational Chart 2.0. 

A Hyperlink can be added to any slide the same way we added them in Word. Highlight the text then use Insert Hyperlink and enter the web address for the link. You can also use the Hyperlink feature to open a file, such as a pdf, or doc.
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Voice can be recorded and added to any slide. To do this, use the Insert menu then Movies and Sounds, then Record Sound. A screen will appear that has play, stop, and record buttons. Click on the red record button to begin recording the sound or speech. To stop recording, click on the button with a square. To record a sound, you will need a microphone connected to the computer.  Playing a track from a CD can be inserted on a slide. This is done with the Movies and Sounds menu. Select Play CD Audio Track. A screen will appear for you to enter where to start and stop the CD. It can be set to loop until stopped at this screen. When OK is clicked, it will ask if you want the sound to be played automatically. If you select no the sound will play when clicked. 

An excellent example of this was done by one of the Speech Therapists in Waynesboro when she created a PowerPoint on the S sound and had different picture beginning with the S sound in a table on a slide. Then she recorded herself speaking each picture. Action buttons were created so that when the student clicked on the picture name they heard the name of the picture. This type of slide will take a lot of time to create, but your work will be well worth it.

Now that you have learned how to use the different slide layouts, let’s look at some of the Design Templates. To locate these use the Format menu and Apply Design Template. Next a screen will appear where you can preview all the design templates. Once a design template is selected, it will be applied to all the slides and any backgrounds you have added will be overwritten.  
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What do you do if you added a slide at the wrong time or decided you don’t want a slide? We’re going to use the Slide Sorter to make some adjustments to your presentation. This is a type of view, so we need to use the View and Slide Sorter, or click this icon at the bottom of the screen. In the Slide Sorter view, you will see a small image of each slide in the presentation. 

In this view you can click on a slide and drag it to the location where it should be located. It can also be deleted by using the Edit menu and Delete Slide. 

Action buttons can be added to slides that will allow the user to go to a specific slide. Some additional organization is needed. You will want to decided how many slides will have buttons and then how many slides they will be linked. For example, if you will be doing a slide show that has review questions you need to decide how many answer links you want to include. For a slide that has a multiple choice question you may need two slides to link the responses, one for the correct answer and one for all the incorrect answers to be linked. If you have 5 multiple-choice questions, this would mean you need 15 slides for the questions and answers. Using the Slide Sorter View, move all the questions together then out the answer slides after the last question. So that the Slide Show ends after the last question, you can put a button on this slide that when clicked will end the show. Now that we have talked about how to organize the show let’s look at how to create the buttons and links. Have all the slides completed before you begin to add Action Buttons. To add an Action Button use the Slide Show menu and Action Buttons. Select the style of button you want to add then draw a square on the slide. Now your button will appear. After the button has been added go to the Action Settings, which is also in the Slide Show menu. The screen that appears will have a box that says Action On Click. The Hyperlink To: choice is where you can choose which slide to link the current button. You will wan to select Slide .. so that you choose the specific slide to be linked. Next you will see a screen that has all of your slides listed. Click on the slide you wish to link then click OK. This process will need to be done with each button you add. When working on the last slide of the show, the button on this slide will have the hyperlink of End Show. 
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Now that we have the slides that will be in the presentation, it is time to animate the slides and slide show. To get the animation screen use the Slide Show menu and Custom Animation.
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To animate the slide each box must be done separately. Each item on the slide will have a box beside it like the one seen in the picture above. Click in the box beside the item to be animated. This will put the item first in the order of animation. Select when to begin animation using  On Mouse Click or Automatically. The Automatically option lets you decide how many seconds to wait for the animation. As you animate each part of the slide it will be put next in the order. If you decide to change the order click on the slide object, then use the up and down arrows to move it where it should be in the order. The Effects tab is where and how the item comes in is set. 

There are about eighteen different types of animation. After the animation has been chosen, select the direction it will appear and select a sound if desired. For text boxes the text can be introduced all at once, by word, or by letter. The Chart Effects tab will only be active when animating a chart. A chart can be introduced all at once or by series. The entry animation is the same as it is on the Effects tab. 
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When multimedia is being used on a slide, then the Multimedia Settings tab will become active. These settings permit you to either stop the slide show or continue the slide show. When using continue slide show option you can decide if the multimedia will stop after current slide or specify a slide when the multimedia will stop. 
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Slide Transition is how one slide advances to another. There are many transitions to choose from. When you select a transition from the Effect box, you will be shown an example. The speed at which the slides advance is directly under the type of transition. Changing the speed will also give a preview. The slides can be set to advance on mouse click or automatically like we did when animating objects in a slide. Sound can also be chosen to play as the slide advances. Once all the slide transition settings have been selected the transition can be applied to just the current slide or all the slides. 

Now you’re ready to view your show. To do this, use the Slide Show menu and View Show. After you have previewed the show and everything is the way you want it, it is time to save. If you have been saving along the way that is great but now you may want to save the show in a different format.  Although there are several ways to save the show we will talk about Presentation, Web Page, and PowerPoint Show. To save as a presentation is the default way to save. This will open PowerPoint every time you open the file. To save as a web page converts your presentation to an htm file. When saving as web pages, change the file type to web page then click on Publish. At this screen you can decide to use all the slides or specify a series of slides, whether the slide show should be viewable in Internet Explorer and Netscape, and where to publish the web page. Click Publish again and you’re finished.  The third way to save the file we will look at is PowerPoint Show. Saving a presentation as a PowerPoint Show allows you to open the show by double clicking on the icon. This creates a smaller file and is more convenient when doing a presentation before a group. It can also be used on the web in this format.
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